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Microsoft PowerPoint 2010

Introduction
Microsoft PowerPoint is one of the most popular presentation programs supported by both Mac and PC platforms.

Microsoft PowerPoint can be used to create interactive presentations for classroom, business, or personal use.
How to open Microsoft PowerPoint 2010:-
To begin Microsoft PowerPoint, go to Start Menu > All Programs > Microsoft Office > Microsoft PowerPoint

2010(Figure 1). Select PowerPoint Presentation from the Project Gallery if a blank document does not open.

Figure 1.
Saving file in MS-PowerPoint:-
To save our work in PowerPoint program, we should the following steps
File > Save As(Figure 2). Microsoft PowerPoint will open a dialog box where you can specify the new file's name

and location where you want it saved. Once you have specified a name and a place for your new file, press the Save
button. By default, the format for PowerPoint 2010 is .pptx (Figure 3) not .ppt like in previous versions.
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Figure -2. Saving

Figure 3. Saving Dialog Box.
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Toolbar
The Design Ribbon toolbar (Figure 4) contains several categories for formatting the design and elements of your

presentation. These include: Home, Insert, Design, Transitions, Animations, Slide Show, Review and View.

Figure 4
 The Home bar: This has features that allow you to edit Slides, Fonts, Paragraph, Drawing and Editing.
 The Insert bar: This has features that allow you to add Tables, Images, Illustrations, Links, WordArt, and Media

Clips.
 The Design bar: This allows you to edit how your presentation will look. It includes features such as Page Setup,

Themes, and Background Styles.
 The Transitions bar: This allows you to edit Slide Transitions, Effects, and Transition Timing.
 The Animations bar: This allow you to add custom animations to your presentation. You can select from Preview,

Animations, Advance Animation, and Animation timing.
 The Slide Show bar: This has features that allow you to select how your presentation will be displayed. From here,

you can Start your Slide Show, Set Up your Slide Show, and Adjust Monitor Settings.
 The Review bar: This allows you to Proofread, Translate Languages, Comment Slides, and Compare your Presen-

tation.
 The View bar: This has features that allow you to set the View of your Presentation, Create Master Views, Show/

Hide Features, Zoom, Switch from Color to Grayscale, Adjust Windows, and Add Macros.
The Opening Screen:-
 You will see the default opening screen is actually composed of three parts:
1. The Slides/Outline tabs on the left which displays thumbnails or lists of all slides
2. The main Slide pane (center) which allows you to work on individual slides.
3. Notes Pane (bottom): In the Notes pane, you can type notes about the current slide.
You can distribute your notes to your audience or see your notes in Presenter view when you give your presentation.

Figure 5.
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To create a new presentation that is based on the Blank Presentation template( By default, PowerPoint 2010 applies
the Blank Presentation template), do the following:

1. Click the File tab.
2. Point to New, and under Available Templates and Themes select Blank Presentation.
3. Click Create.
The Title Slide
When you open a new presentation in PowerPoint 2010, the program assumes that you will begin your slide show

with a Title slide. Adding a title and subtitle to this slide layout is as easy as clicking in the text boxes provided and typing.

 

Figure 6.
Apply a Design Theme
a) Click on the Design tab of the ribbon.
b) Hover your mouse over any of the design theme icons shown.
c) The design is reflected immediately on your slide, so you can see how it will look if you apply this design theme to

your presentation.
d) Click the design theme icon when you find one that suits your needs. This will apply that theme to your presentation.
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 Figure 7.
Design Theme Color Schemes
Once you have selected a style of design theme

that you like for your PowerPoint presentation, you are
not limited to the color of the theme as it is currently
applied.

1. Click on the Colors button at the right end of the
design themes on the Design tab of the ribbon.

2. Hover your mouse over the various color
schemes shown in the drop down list. The cur-
rent choice will be reflected on the slide.

3. Click the mouse when you find the right color
scheme.

                                                        Figure 8.
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Change the PowerPoint Background Style
Just as you were able to change the background on a plain PowerPoint slide, you can do the same while using one of

the many design themes.
1. Click the Background Styles button on the Design tab of the ribbon.
2. Hover your mouse over any of the background styles.
3. The background style will be reflected on the slide for you to evaluate.
4. Click the mouse when you find a background style that you like.

Figure 9.
Background Graphics Can Be Hidden

Sometimes you want to show your slides with no
background graphics. This is often the case for printing
purposes. The background graphics will remain with the
design theme, but can be hidden from view.

1. Check the Hide Background Graphics box on the
Design tab of the ribbon.

2. The background graphics will disappear from your
slides, but can be turned back on at any later time,
by simply removing the check mark in the box.

                                                    Figure 10.
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Adding Media to Your Slides

Add Clip Art and Pictures Using a Content Slide Layout
PowerPoint 2010 offers you a number of different ways to add clip art and pictures to a presentation. Perhaps the

easiest way to do so is to select a slide layout that contains a placeholder for content such as clip art and pictures.
On the Home tab of the ribbon either click on the New Slide button or change the current slide layout by clicking on

the drop down arrow beside Layout.
There are a number of different Content slide layouts available for you to choose from. To add a single picture or a

piece of clip art, click on a simple layout such as Title and Content and the layout of your current slide will change to match
your choice.

Figure 11.
If you have chosen one of the simple content layouts, your PowerPoint 2010 slide should resemble the graphic below.

The content icon in the middle of the slide contains links to six different types of content that you can add to the slide. The
clip art button is in the middle of the bottom row of icons.

Figure 12.
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Resize Clip Art
Clip art comes in different sizes. Some will be larger than your slide while others will be tiny. Either way you may need

to resize the image you want to include in your presentation.
When you click on a clip art image, a border and tiny white circles appear on the edges of the image. These circles are

called resizing handles (or selection handles). Dragging one of these handles allows you to enlarge or shrink your picture.
The best way to resize clip art or any picture, is to use the resizing handles located on corners of the picture, rather than

the ones at the top, bottom or sides of the picture. Using the corner handles will keep your image in proportion as you
resize it. If you don't maintain your image's proportion it is likely to end up looking distorted or fuzzy in your presentation.
Inserting Photos

Like clip art, photographs and other pictures can be added to a slide by choosing a Content Layout slide and clicking
on the appropriate icon (for pictures it's the mountain icon).

An alternative to this method is to select the Insert tab on the ribbon and click on the Picture icon, as shown in the
image at the top of this page.

An advantage of using this approach for either pictures or clip art is that you do not need to use one of the preset slide
layouts containing a content icon to insert an image into your slide. The example shown in the following pages, inserts the
picture into a Title slide layout.
Search Your Computer for the Photos

If you have made no changes to the settings in PowerPoint 2010 since the original install, PowerPoint will default to the
My Pictures folder to look for your pictures. If this is where you have stored them, then select the correct picture and click
on the Insert button.

If your pictures are located elsewhere on your computer, use the drop-down arrow at the end of the Look in box and
find the folder containing your pictures.

Figure 13.
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Crop Unnecessary Elements from the Photos
Once the photo has been inserted into the PowerPoint 2010 slide, you may wish to remove extra elements from the

picture. Most photos can be made just a little better by cropping unnecessary elements, such as background walls, floors,
shoes or other unnecessary objects that do not enhance the photo.
Crop Tool

The Crop tool is located on the right side of the Picture Tools. Click the crop tool and you will notice that there are
black "crop" handles around the border of the picture. Drag these handles to remove the excess elements that are unnec-
essary to the picture.

Figure 14.
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Slide Management - Adding, Rearranging and Deleting Slides

So far we have looked at creating only one slide, but you will actually want to create a number of them to develop a
slide show. And once you have several slides, you may find you want to reorder them or delete some of them altogether.
Here is how to do that.
Use the New Slide Button

Figure 15.
Click on the New Slide button on the Home tab of the ribbon to add a new slide to your presentation. Any new slides

created will retain the design theme you set for your slideshow in the first slide.
Deleting Slides Select the Slide to be Deleted

On the Slides tab of the Slides / Outline task pane on the left of your screen, click on the thumbnail of the slide you wish
to delete. Press the Delete key on your keyboard.

     Figure 16.
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Move Slides Using the Slides / Outline Pane
a. Click on the slide you wish to move, to select it.
b. Drag the slide to the new location.
c. A horizontal line appears as you drag the slide. When the horizontal line is in the correct location, release the mouse.
d. The slide moves to the new location.

Figure 17.
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Setting up the PowerPoint Slide Show

Slide Transitions - Choose a Slide Transition
1. Click on the Transitions tab of the ribbon to access the slide transition options. The most common slide transitions

are shown as icons on the ribbon.
2. Click the drop down arrow to see the complete list of transitions available, or scroll through the list, one row at a

time.
With PowerPoint 2010, you have the ability to see the transition effect on the slide by hovering the mouse over the

transition choice, prior to making your selection.

Figure 18.
There are several options that you can choose to add to your PowerPoint 2010 slides.
 Sound Duration Whether to apply to this slide or Apply to All
o How to advance the slide on mouse click or automatically after a set number of seconds

Figure 19.
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There are Many Sound Effects to Choose From
Sound effects can be effective if applied wisely to PowerPoint

slide transitions. For example -- a presentation that is about the in-
creasing sales figures might be effective with a cash register sound
effect on a slide transition (Figure 20).

There is also an option to Loop Until Next Sound which you can
apply to the slide transition.

Previewing your Show
The Slideshow tab will let you set up how your show will progress.

First you may want to preview your raw show to see if the slides seem
in the proper order and if you like the transitions.

To preview, click the Slideshow tab and select either From Be-
ginning (to see show from the first slide on) or From Current Slide (to
see show from a slide selected in the Slide Pane onwards).

Figure 21.
Using the Set Up Show feature to create the delivery of your show

Figure 22.
The easiest way to set the slide timings is to rehearse and time your PowerPoint presentation by progressing through

the slides as if you were seeing them for the first time. As you click the mouse to advance the slides, PowerPoint can record
the timings on the slides for you.

Figure 20.
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Saving and Distributing your PowerPoint Show

Name and save your presentation As with any software program, it is a good idea to name and save your presentation
immediately and then to save your changes frequently while you work:

 Click the File tab.
 Click Save As, and then do one of the following:
 For a presentation that can be opened only in PowerPoint 2010 or PowerPoint 2007, in the Save as type list, select

PowerPoint Presentation (*.pptx).
 For a presentation that can be opened in either PowerPoint 2010 or earlier versions of PowerPoint, select PowerPoint

97-2003 Presentation (*.ppt).
 On the left-hand pane in the Save As dialog box, click the folder or other location where you want to save your

presentation.
 In the File name box, type a name for your presentation, or do nothing to accept the default file name, and then click

Save.
 There are other formats to which you can save if you are not sure whether your end users have access to

PowerPoint. These include PDF and video.
Printing your show for handouts

To set your printing options (including number of copies, printer, slides to print, number of slides per page, color
options, and more) and then print your slides, do the following:

 Click the File tab.
 Click Print, and then under Print, in the Copies box, enter the number of copies that you want to print.
 Under Printer, select the printer that you want to use.

Tip : If you want to print in color, be sure to select a color printer.
 Under Settings, do one of the following:
To print all slides, click Print All Slides.
To print one or more slides that you selected, click Print Selection.
Follow these steps to create a CD to present your slide show on another computer.
 Open the presentation that you want to copy, or, if you are working with a new presentation that has not been saved,

save the presentation.
 If you want to save your presentation to a CD, rather than to a network or to a local disk drive on your computer,

insert a CD into the CD drive.
 Click the File tab.
 Click Save & Send, click Package Presentation for CD, and then in the right pane, click Package for CD.
 To choose the presentations that you want to copy and the order in which you want them to play, do the following:
 To add a presentation, in the Package for CD dialog box, click Add, and then in the Add Files dialog box, select the

presentation that you want to add and click Add. Repeat this step for each presentation that you want to add.
Repeat this step also if you want to add other related, non-PowerPoint files to the package.

 If you add more than one presentation, the presentations will appear on a Web page that lets you navigate to the
contents of the CD in the order in which they are listed in the Files to be copied list in the Package for CD dialog
box. To change the order, select a presentation that you want to move, and then click the arrow buttons to move the
presentation up or down in the list.

 To remove a presentation or file from the Files to be copied list, select the presentation or file, and then click
Remove.
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Save your presentation as a video
Why turn your presentation into a video?
When you want to give a high-fidelity version of your presentation to colleagues or customers (either as an e-mail

attachment, published to the web, on a CD or DVD), save it and let it play as a video. It is also an excellent format to
include in Blackboard or post on YouTube.

In PowerPoint 2010, you can now save your presentation as a Windows Media Video (.wmv) file, and distribute it
confidently, knowing that your animated, narrated, multimedia presentation will play without a glitch. If you do not want to
use the .wmv file format, you can use a preferred third party utility to convert your file to another format (.avi, .mov, etc).
Create your presentation

1. (Optional) Record and time narration in a slide show and Turn your mouse into a laser pointer.
2. Save the presentation.
3. On the File menu, click Save & Send.
4. Under Save & Send, click Create a video.
5. To display all video quality and size options, under Create a video, click the Computer & HD Displays down arrow.
6. Do one of the following:

 To create a video with very high quality, yet a large file size, click Computer & HD Displays.
 To create a video with a moderate file size and medium quality, click Internet & DVD.
 To create a video with the smallest file size, yet low quality, click Portable Devices. Click the Don't Use Recorded
Timings and Narrations down arrow and then, do one of the following:

7. If you did not record and time voice narration and laser pointer movements , click Don't Use Recorded Timings and
Narration.

? Tip The default time spent on each slide is set to 5 seconds. To change that, to the right of Seconds to spend on each
slide, click the up arrow to increase, or the down arrow to decrease the seconds.

8. If you recorded and timed narration and pointer movements , click Use Recorded Timings and Narrations.
9. Click Create Video.
10. In the File name box, enter a file name for the video, browse for folder that will contain this file, and then click Save.

You can track the progress of the video creation by looking at the status bar at the bottom of your screen. The video
creation process can take up to several hours depending on the length of the video and the complexity of the
presentation.

11. To play your newly-created video, go to the designated folder location, and then double-click the file.

Figure 23.
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