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Introduction

Microsoft Word 2010 is a word-processing program, designed to help you create professional-quality documents.
With the finest document-formatting tools, Word helps you organize and write your documents more efficiently. Word also
includes powerful editing and revising tools so that you can collaborate with others easily.
The Ribbon

Understanding the Ribbon is a great way to help understand the changes between Microsoft 2003 to Microsoft 2010.
The ribbon holds all of the information in previous versions of Microsoft Office in a more visual stream line manner through
a series of tabs that include an immense variety of program features.
Home Tab

This is the most used tab; it incorporates all text formatting features such as font and paragraph changes.

 

Insert Tab
This tab allows you to insert a variety of items into a document from pictures, clip art, tables and headers and footers.

 

Page Layout Tab
This tab has commands to adjust page elements such as margins, orientation, inserting columns, page backgrounds

and themes.

 

Reference Tab
This tab has commands to use when creating a Table of Contents and citation page for a paper. It provides you with

many simple solutions to create these typically difficult to produce documents.

 

Mailing Tab
This tab allows you to create documents to help when sending out mailings such as printing envelopes, labels and

processing mail merges.

 



4

RKMSWS Word-2010Chapter - 1

RKMSWS

Review Tab
This tab allows you to make any changes to your document due to spelling and grammar issues. It also holds the track

changes feature which provides people with the ability to make notes and changes to a document of another person.

View Tab
This tab allows you to change the view of your document to a different two page document or zoom.
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Getting Started

Now that you have an understanding of where things are located, let's look at the steps needed to create a document.
Opening WORD

You may have a shortcut to Word on your desktop, if so double
click the icon and Word will open. If not follow the steps below:

1. Click on the Start button
2. Highlight Programs
3. Highlight Microsoft Office
4. Click on Microsoft Word 2010

Create a New Document
1. Click the File tab and then click New.
2. Under Available Templates, click Blank Document.
3. Click Create.

Using Templates
Word 2010 allows you to apply built-in templates from a wide

selection of popular Word templates, including resumes, agendas, busi-
ness cards, and faxes.

To find and apply a template in Word, do the following:
1. On the File tab, click New.
2. Under Available Templates, do one of the following:
a. To use one of the built-in templates, click Sample Templates,

click the template that you want, and then click Create.
b. To reuse a template that you've recently used, click Recent

Templates, click the template that you want, and then click
Create.

c. To find a template on Office.com, under Office.com Templates, click the template category that you want, click
the template that you want, and click Download to download the template from Office.com to your computer.

3. Once you have selected your template you can modify it in any way to create the document you want.
Note : You can also search for templates on Office.com from within Word. In the Search Office.com for templates box,

type one or more search terms, and then click the arrow button to search.
Opening a document

1. Click the File tab, and then click Open.
2. In the left pane of the Open dialog box, click the drive or folder that contains the document.
3. In the right pane of the Open dialog box, open the folder that contains the document that you want.
4. Click the document and then click Open.

Cut, Copy and Paste
If you would like to remove text from your document you can copy or cut the text

from the document. Simply highlight the text and go to the Home tab in the Clipboard
group and click Cut or Copy. You can also right click on your mouse and select Cut or
Copy.
Pasting Text

If you Copy text, you typically need to Paste it somewhere. The Paste feature in
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2010 is much more detailed than in previous versions of Word. When you paste content, the Paste Options button
provides different options, depending on the source of the content.

Keep Source Formatting : This option preserves the look of the original text.

Keep Text Only : This option removes all the original formatting from the text.

Link & Keep Source Formatting : This option preserves the look of the original text, and it maintains
a link to the source file and updates the pasted text with any changes that are made to the source file.

Link & Use Destination Styles : This option formats the text to match the style that's applied where the
text is pasted. It also maintains a link to the source file and updates the pasted text with any changes that
are made to the source file.

Merge Formatting : This option changes the formatting so that it matches the text that surrounds it.

Picture : This option inserts the text as an image.

Use Destination Styles : This option formats the text to match the style that's applied where the text is
pasted.

Use Destination Theme : This option formats the text to match the theme that's applied to the document
where the text is pasted.

To Paste, click on the area you want your information to be inserted and either go to the Home tab in the Clipboard
group and click Paste or right click on your mouse and select Paste.
Undo

The Quick Access Toolbar holds a variety of commands right at you finger tips. It is located
in the top left of the document above the File and Home tab.

You can add or remove command by clicking on the arrow to the right of the Quick Access Toolbar.
If you make an error in your document click on the Undo command and it will remove the last thing you did.

Show/Hide Formatting Marks
The Show/Hide command allows you to see every time you hit the

space bar, hit enter or tab. This feature can be quite useful when creat-
ing documents to understand where everything is placed within your
document and see if any errors have been made.

On the Home tab, in the Paragraph group, click Show/Hide.
Formatting Text

Formatting a document can range from modifying text size to adding graphics. It is easy to add creative touches to any
document with the options Microsoft Word has to offer.
Modifying Fonts

The Font Group allows you to change your text font style, size,
color and many other elements.

1. Highlight the text you would like to modify.
2. Click on the drop down arrow of font style and font size and

select the changes you would like to make.
3. While text is highlighted you can also click on the color, bold, italics or underline commands to modify the text even

more.
Change Text Case

You can change the case of selected text in a document by clicking a single button called Change Case on the ribbon.
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1. Highlight the text for which you want to change the case.
2. On the Home tab, in the Font group, click Change Case.
3. Choose an option from the dropdown list, which includes:

 Sentence case     Lowercase
 UPPERCASE Capitalize
 Each Word     tOGGLE cASE.

Adding text effects
1. Select the text that you want to add an effect to.
2. On the Home tab, in the Font group, click Text Effect.
3. Click the effect that you want.
For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect that you want to add.

Remove text effects
1. Select the text that you want to remove an effect from.
2. On the Home tab, in the Font group, click Clear Formatting.

Format Painter
The Format Painter feature allows you to quickly copy a format that you have applied to text

already in your document.
1. Select the text or graphic that has the formatting that you want to copy.
2. On the Home tab, in the Clipboard group, single click Format Painter. The pointer will

change to a paintbrush icon.
3. Bring your cursor to the text or graphic that you want to format and click on the text.
4. To stop formatting, press ESC or click on the Format Painter command again.

Note : Double-click the Format Painter button if you want to change the format of multiple selections
in your document.

Clear Formatting
To get rid of all the styles, text effects, and font formatting in

your document, do the following:
1. Select the text that you want to clear the formatting from. Or

press CTRL+A to select everything in the document.
2. On the Home tab, in the Font group, click Clear Formatting.

Note : The Clear Formatting command will not remove highlighting from your text. To clear highlighting, select the
highlighted text, and then click the arrow next to Text Highlight Color and click No Color.
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Formatting Documents

Adjusting Line Spacing
The default spacing is 1.15 line spacing and 10 points after each paragraph. The default spacing in Office Word 2003

documents is 1.0 between lines and no blank line between paragraphs.
The easiest way to change the line spacing for an entire document is to highlight

the paragraphs or entire document that you want to change the line spacing on.
1. On the Home tab, in the Paragraph group, click Line Spacing.
2. Do one of the following:

Click the number of line spaces that you want.
For example, click 1.0 to single-space with the spacing that is used in earlier versions

of Word. Click 2.0 to double-space the selected paragraph. Click 1.15 to single-space
with the spacing that is used in Word 2010.

Click Remove Space Before Paragraph to remove any additional lines added after
each paragraph as a default

Note : If a line contains a large text character, graphic, or formula, Word increases the
spacing for that line. To space all lines evenly within a paragraph, use exact spac-
ing and specify an amount of space that is large enough to fit the largest character
or graphic in the line. If items appear cut off, increase the amount of spacing.

Page Orientation
You can choose either portrait (vertical) or landscape (horizontal) orientation

for all or part of your document.
Change Page Orientation
1. On the Page Layout tab, in the Page Setup group, click Orientation.
2. Click Portrait or Landscape.

Different Page Orientations on Same Document
1. Highlight the pages or paragraphs that you want to change to

portrait or landscape orientation.
2. On the Page Layout tab, in the Page Setup group, click

Margins.
 Click Custom Margins at the bottom of the drop down menu.
 A Page Setup dialog box will appear.
 On the Margins tab, click Portrait or Landscape.
 In the Apply to list, click selected text or This point forward.

Note : If you select some but not all of the text on a page to change
to portrait or landscape orientation, Word places the selected
text on its own page, and the surrounding text on separate
pages.

Page Margins
Page margins are the blank space around the edges of the page.

In general, you insert text and graphics in the printable area inside the
margins when you change a document's page margins, you change
where text and graphics appear on each page. You can change the page margins either by choosing from one of Word's
predefined settings in the Margins gallery or by creating custom margins.
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Setting Predefined Page Margins
1. On the Page Layout tab, in the Page Setup group, click Margins.

The Margins gallery drop down menu will appear.
2. Click the margin type that you want to apply.
Create Custom Margins
1. On the Page Layout tab, in the Page Setup group, click Margins.
2. At the bottom of the Margins gallery drop down menu, click Custom

Margins.
3. The Page Setup dialog box will appear.
4. Enter new values for the margins in all or some of the Top, Bottom,

Left or Right text boxes.
5. Click OK.

Note : Most printers require a minimum width for margin settings, because
they can't print all the way to the edge of the page. If you try to
set margins that are too narrow, Microsoft Word displays the
message One or more margins are set outside the printable area
of the page.

Page Breaks
Word automatically inserts a page break when
you reach the end of a page. If you want the page to break in a different place, you can insert
a manual page break.
Inserting a Page Break
1. Click where you want to start a new page.
2. On the Insert tab, in the Pages group, click Page Break.

Note : You can also insert breaks into your document by going to the Page Layout tab, Page Setup group and clicking on
the Breaks command to view a variety of page and section breaks you can insert into your document.

Deleting a Page Break
You cannot delete the page breaks that Word inserts automatically;

you can only delete a page break that you insert manually.
1. Go to the page break you would like to remove.
2. Select the page break by clicking in the margin next to the dotted line.
3. Press the DELETE key on your keyboard.

Headers, Footers, and Page Numbers
You can add headers, footers and page numbers

numerous ways. The simplest way is to double click
on the top or bottom of the page and the header and
footer area will appear. Enter the text you wish to be
displayed at the top or bottom of every page.
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Add Page Numbers
If you want a page number on each page, you can quickly add a page number from

the gallery.
1. On the Insert tab, in the Header & Footer group, click Page Number.
2. Click the page number location that you want.
3. In the gallery, scroll through the options, and then click the page number format

that you want.
4. To return to the body of your document, click Close Header and Footer on the

Design tab (under Header & Footer Tools).
Add Header or Footer

1. On the Insert tab, in the Header & Footer group, click Header or Footer.
2. Click the header or footer that you want to add to your document and your header or

footer area will open.
3. Type text in the header or footer area.
4. To return to the body of your document, click Close Header and Footer on the Design

tab (under Header & Footer Tools).

Remove page numbers, headers, and footers
1. Click on the Header, Footer or Page Number Command.
2. A drop down menu will appear.
3. Click Remove at the bottom of the menu.

Bulleted or Numbered List
You can quickly add bullets or numbers to existing

lines of text, or Word can automatically create lists as you
type. By default, if you start a paragraph with an asterisk
or a number 1., Word recognizes that you are trying to
start a bulleted or numbered list. If you don't want your
text turned into a list, you can click the  AutoCorrect
Options button that appears.

1. Bullets Command     2.   Numbering Command
Insert Bulleted or Numbered List

1. Click on the area where you would like your list to appear or
    highlight the text you would like to be in a list.
2. Go to the Home tab, in the Paragraph group, click Bullets or
    Numbering.
3. A bullet(s) or number(s) will be inserted.
Select Bullets or Numbering Style
1. Select the items that you want to add bullets or numbering to.
2. On the Home tab, in the Paragraph group, click the arrow next
    to the Bullets or Numbering command.
3. Select the bullet or number format you would like to be inserted.
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Move a List Left or Right
If you do not like the location of your bullets or numbers you can easily move them to

a preferred location.
1. Click a bullet or number in the list to highlight the list.
2. Drag the list to a new location. The entire list moves as you drag. The numbering

levels do not change.
Document Ruler

You can use the horizontal and vertical rulers in Word to align text, graphics,
tables, and other elements in your document. To view the horizontal ruler across the
top of your Word document and the vertical ruler along the left edge of your docu-
ment, you must be in Print Layout view.
1. To show or hide the horizontal and vertical rulers, click View Ruler at the top of the
    vertical scroll bar.

Tab Stops
Creating tab stops can be helpful when creating a large number

of documents such as flyers, table of contents or even when creat-
ing a resume. They help you to display and line up information cor-
rectly.

Setting Manual Tab Stops

1. Click the tab selector at the left end of the ruler  until it
displays the type of tab that you want.

2. Then click in the ruler at the top of your page, where you
want to set the tab stop.

The different types of tab stops found on the ruler are:
 A  Left Tab stop sets the start position of text that will then
run to the right as you type.
A Center Tab stop sets the position of the middle of the
text. The text centers on this position as you type.
A Right Tab stop sets the right end of the text. As you type,
the text moves to the left.
A Decimal Tab stop aligns numbers around a decimal point.
Independent of the number of digits, the decimal point will be in the same position. (You can align numbers around
a decimal character only)
A Bar Tab stop doesn't position text. It inserts a vertical bar at the tab position.

Note : You can drag existing tab stops left or right along the ruler to a different position. Just Click and hold on the tab
stop on the ruler then drag it to where ever you would like it to be.

Setting Detailed Tab Stops
If you want your tab stops at precise positions that you

can't get by clicking the ruler, or if you want to insert a specific
character (leader) before the tab, you can use the Tabs dialog
box.
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1. Click the Home tab; click the Paragraph Dialog Box Launcher.
2. A Paragraph box will appear, click on the Tabs button at the bottom left of the dialog box.
3. A Tabs dialog box will appear.
4. Under Tab stop position area, type the location where you want to set the tab stop. Hit enter.
5. Under Alignment, click the type of tab stop that you want. See the table above for an explanation of the different

types of tab stops.
6. To add dots with your tab stop, or to add another type of leader, click the option that you want under Leader.
7. Click Set.
8. Repeat steps 4-5 to add another tab stop, or click OK.
9. The Tabs dialog box will disappear and you should see your tabs set on the document ruler.

Clear Tab Stops
You can clear tab stops in a variety of ways, the simplest is going to the ruler, click and hold on the tab stop and drag

in down towards the document. The tab stop will disappear. To quickly clear multiple tab stops and start fresh:
1. Click the Home tab, click the Paragraph Dialog Box Launcher.
2. A Paragraph box will appear, click on the Tabs button at the bottom left of the dialog box.
3. A Tabs dialog box will appear.
4. In the list under Tab stop position, click the tab stop position that you want to clear, and then click Clear. To

remove the spacing from all manual tab stops, click Clear All.
5. Click OK.
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Advanced Formatting

Styles
In Word, a "style" is a collection of font and paragraph formats given a specific name.  It may be used to apply

formatting to areas of a document quickly or to make changes easily to everything, which already has a certain style
applied.  A style can either apply to a whole paragraph of text or to a few individual characters.
Default Styles

Word supplies a number of default styles, which are attached to the Normal Template.   These may be altered to
reflect personal choices.
Normal Style

The "NORMAL" style, in the Style list box (found by using the dialog box launcher of the STyLES group), controls the
overall characteristics of most of the text in a document and is the style that will be first seen on opening a new

document.
Headings 1 - 9

Word supplies nine heading styles, which variously underline, bold, and indent etc.  the text they are applied to.  When
a new document is created, based upon the Normal Template, only three heading styles appear to be available but you can
see all the possible default styles changing which styles are viewed.(explained later)
Quick Styles

These are ordinary styles that have been added to the QuickStyle gallery which is what you see in the styles group on
the home ribbon you ma customize this gallery to add your most often used styles to allow speedy access to them when
needed.
Default Paragraph Font

When you have applied a style to a paragraph, you may decide to add some extra formatting.  If at a later point you
then want to remove the extra formatting and return to the underlying style format you can use this style to do so.

You can choose from a variety of methods to apply styles to existing text in a document.
To apply a style using the Quick style gallery:
1. Select text to be changed.
2. Go to the STYLES group on the HOME ribbon.
3. Move your mouse over the styles to see a preview temporarily applied to the text in your document you have

selected.
4. Select a style you can see or click on the down arrow to the bottom right of the visible styles to open the style gallery
5. More styles may be available by scrolling down.
6. Click on selected style to apply
To - apply a style - dialog
1. Press CTRL+SHIFT+S to bring up a dialog
2. Select a style from the dialog that appears.
To apply a style using a shortcut key:
1. Heading styles 1 to 3 already have the shortcut keys CTRL+ALT+num defined, where num is 1 for heading style

1 and so on.
To apply a style from styles task pane
1. Click on the DIALOG BOX LAUNCHER on the STYLES group on the HOME ribbon
2. Select any style visible
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To change to another style:
1. Select the paragraph(s) (or select text) to be changed
2. Click on the required style from the Style window.

 Creating New Quick Styles
You might want to create a new style and add it to the Quick Styles gallery, or you might want to add a style that does

not appear in the Quick Styles gallery but that you use often.
To create a new QuickStyle:
1. Select the paragraph(s) that you want to create style from
2. Change the format of the font, paragraph etc.  as required
3. Go to the STYLES group on the HOME ribbon
4. Select the down arrow to the bottom right of the visible style to open the gallery
5. Select SAVE SELECTION AS NEW QUICK STYLE from the available choices.
6. New style will be found in the QUICK STYLE GALLERY.
It is also possible to create a new style using the styles task pane.   The window can be opened by Clicking on the

dialog box Launcher on the STYLES group on the Home ribbon
Document themes

Apply a Document Theme
Themes in 2010 have been enhanced by adding many more themes for you to choose from

than in 2007. To give you more choice when producing professional looking and coherently formatted
documents.

Theme: A set of unified design elements that provides a look for your document by using colour, fonts, and graphics.
You can quickly and easily format an entire document to give it a professional and modern look by applying a docu-

ment theme A document theme is a set of formatting choices that include a set of theme colours, a set of theme fonts
(including heading and body text fonts), and a set of theme effects (including lines and fill effects).

To Apply a document theme
1. On the PAGE LAYOUT ribbon, in the THEMES group, click THEMES. To select a theme.

Or  1. If a document theme that you want to use is not listed, click BROWSE FOR THEMES to find it on your computer
or a network location.

2. Select a theme to apply it to your current document
Theme Colours

Theme colours contain four text and background colours, six accent colours, and two hyperlink colours. The colours
in the THEME COLOURS button represent the current text and background colours. The set of colours that you see next
to the THEME COLOURS name after you click the THEME COLOURS button represent the accent and hyperlink
colours for that theme. When you change any of these colours to create your own set of theme colours, the colours that are
shown in the THEME COLOURS button and next to the THEME COLOURS name will change accordingly.

To customize the theme colors
1. On the PAGE LAYOUT ribbon, in the THEMES group, click   COLOURS.
2. Click CREATE NEW THEME COLOURS the following dialog is displayed
3. Under the CREATE NEW THEME COLOURS DIALOG, click the drop down button of the theme colour element

that you want to change.
4. Select the colours that you want to use. Under Sample, you can see the effect of the changes that you make.
5. Repeat step 3 and 4 for all of the theme colour elements that you want to change.
6. In the NAME BOX, (bottom) type an appropriate name for the new theme colours.
7. Click SAVE.
To return all theme colour elements to their original theme colours, you can click reset before you click Save.
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Theme Fonts
Theme fonts contain a heading font and a body text font. When you click the THEME FONTS button, you can see the

name of the heading font and body text font that is used for each theme font below the THEME FONTS NAME. You can
change both of these fonts to create your own set of theme fonts.

To customize the theme fonts
1. On the PAGE LAYOUT ribbon, in the THEMES group, click THEME FONTS.
2. Click CREATE NEW THEME FONTS.
3. In the HEADING FONT and BODY FONT boxes, select the fonts that you want to use.

Theme Effects
Theme effects are sets of lines and fill effects. When you click the THEME EFFECTS button, you can see the lines

and fill effects that are used for each set of theme effects in the graphic that is displayed with the THEME EFFECTS name.
Although you cannot create your own set of theme effects, you can choose the one that you want to use in your own
document theme.

To select a set of theme effects
1. On the PAGE LAYOUT ribbon, in the THEMES group, click THEME EFFECTS.
2. Select the effect that you want to use.

Columns
You can setup pages in documents where the text is laid out "newspaper style" in columns.

Word will automatically "section off " the area where the columns are active, so you will see
continuous section breaks (see section breaks) appear above and below the column area.

To set up newspaper columns:
1. Select the text you wish to have in columns OR click at the point you wish the columns

to start.
2. Go to the PRINT LAYOUT ribbon and then to the PAGE SETUP group.  Click on

the COLUMNS button
3. Select the number of columns of columns you wish from the displayed list.
OR
1. Click on MORE COLUMNS to display the COLUMNS dialog box.
2. Type in the number of columns required,  e.g. adjust the space between columns if

necessary (the default is 1.25cm).
3. You have the choice of having lines separating the columns.

Lines will be the length of the longest column. Lines will
only be printed if there are two or more columns.

4. Click on the box at LINE BETWEEN.
5. To see the line use PRINT PREVIEW or PRINT LAYOUT

view.
6. If you wish to have columns of different widths ensure you

untick the EQUAL COLUMN WIDTH checkbox
7. When all options are selected click OK to apply your columns

Sections
Dividing a document into sections allows you to apply different

page set-up options in different pages of your document.
You might want page 3 of your document in landscape be-

cause it contains a very wide table, but the rest of the document is
a report that needs to be in portrait orientation.
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You may want different margin sizes in different parts of your document or page numbering restarting in different
formats at different points.  Columns use sections so that each section can be treated differently from the others

Word sometimes adds the section breaks to a document for you. Especially when you change the format for a
selection on the far left corner of the status bar there is an indicator that tells the user which page and in what section the
insertion point is currently working.

To create a section break:
1. Click on BREAKS from the PAGE SETUP group on the PRINT

LAYOUT ribbon
2. Select from the menu that appears.
a. 2010 gives a little explanation by the side of each option.
3. The section break will appear.
4. Select NEXT PAGE if you want the section start to be on the

next page,
Or
1. Choose CONTINUOUS if the section should run through on

the same page.
Or
1. Choose ODD PAGE/EVEN PAGE to determine which side of

the book the new section should begin on.
To delete a section break:
1. Select the section break to be removed and Press DELETE.
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Mail Merge

Mail merge create letters and other documents
You use mail merge when you want to create a set of documents, such as a form letter that is sent to many customers

or a sheet of address labels. Each letter or label has the same kind of information, yet the content is unique. E.G. in letters
to your customers, each letter can be personalized to address each customer by name. The unique information in each
letter or label comes from entries in a data source.

Main Steps
The mail merge process entails the following overall steps:
1. Set up the main document. The main document contains the text and graphics that are the same for each version of

the merged document. E.G., the return address or salutation in a form letter.
2. Connect the document to a data Source. A data source is a file that contains the information to be merged into a

document. E.G., the names and addresses of the recipients of a letter.
3. Add placeholders, called Mail Merge Fields, to the document. When you perform the mail merge, the mail merge

fields are filled with information from your data file.
4. Refine the list of recipients or items. Word generates a copy of the main document for each item, or record, in your

data file. if your data file is a mailing list, these items are probably recipients of your mailing. if you want to generate
copies for only certain items in your data file, you can choose which items (records) to include.

5. Preview and complete the merge. You can preview each copy of the document before you print the whole set.
Set Up The Main Document

To set up main document.
1. Open or create a document and leave it open. If you close it, the commands in the next step are not available.
2. On the Mailings ribbon, in the START MAIL MERGE group, click START MAIL MERGE.
3. Click the type of document that you want to create.

 Set of envelopes The return address is the same on all the envelopes, but the destination address is
4. Unique on each one. click envelopes, and then specify your preferences for envelope size and text formatting on

the envelope options tab of the envelope options dialog box.
 Set of address labels Each label shows a person's name and address, but the name and address on each label

is unique. click labels, and then specify your preferences for the type of label in the label options dialog box.
 Set of form letters or e-mail messages The basic content is the same in all the letters or messages, but each

contains information that is specific to the individual recipient, such as name, address, or some other piece of
information. click letters or e-mail messages to create these types of documents.

5. Catalog or directory The same kind of information, such as name and description, is shown for each item, but the
name and description in each item is unique. click directory to create this type of document.

Resume a mail merge
If you need to stop working on a mail merge, you can save the main document and resume the merge later. Microsoft

Office Word retains the data source and field information. If you were using the MAIL MERGE task pane, Word returns
to your place in the task pane when you resume the merge.

1. When you're ready to resume the merge, open the document.  Word displays a message that asks you to confirm
whether you want to open the document, which will run a SQL command to reconnect you to your data source.
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2. Because this document is connected to a data source and you want to retrieve the data, click YES. If you were
opening a document that you did not realize was connected to a data source, you could click NO to prevent
potentially malicious access to data.

3. The text of the document, along with any fields that you inserted, appears.
4. Click the MAILINGS ribbon, and resume your work.

Connect The Document To A Data Source
To merge information into your main document, you must connect the document to a data source, or a data file. If you

don't already have a data file, you can create one during the mail merge process.
To choose a data file from outlook
1. On the MAILINGS ribbon, in the START MAIL MERGE group, click SELECT RECIPIENTS.
2. Choose EXISTING List The SELECT DATA SOURCE dialog opens.
3. Locate the file with your data and click on OPEN.
To Sort OR Filter The List Of Recipients
When you connect to a certain data file, you might not want to merge information from all the records in that data file

into your main document.
To refine list of recipients
1. On the MAILINGS Ribbon, in the START MAIL MERGE group, click EDIT RECIPIENT List.
2. In the MAIL MERGE RECIPIENTS dialog box Select individual records to filter your list. This method is most

useful if your list is short. Select the check boxes next to the recipients you want to include, and clear the check
boxes next to the recipients you want to exclude.

Merge Fields
After you connect your main document to a data file and have refined your list of recipients you are ready to type the

text of the document and add placeholders that indicate where the unique information will appear in each copy of the
document.

The placeholders, such as address and greeting, are called mail merge fields. Fields in Word correspond to the column
headings in the data file that you select.

COLUMNS in a data file represent categories of information. Fields that you add to the main document are place-
holders for these categories.

ROWS in a data file represent records of information. Word generates a copy of the main document for each record
when you perform a mail merge.

By putting a field in your main document, you indicate that you want a certain category of information, such as name or
address, to appear in that location when you insert a mail merge field into the main document, the field name is always
surrounded by chevrons (" "). These chevrons do not show up in the merged documents. They just help you distinguish the
fields in the main document from the regular text.
What happens when you Merge

When you merge, information from the first row in the data file replaces the fields in your main document to create the
first merged document. Information from the second row in the data file replaces the fields to create the second merged
document, and so on.

You can combine fields and separate them by punctuation marks. E.G. to create an address, you can set up the fields
in your main document like this:

"First name" "last name"
"Street Address"
"City", "State" "Postal code"
Address Blocks
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To insert Greeting line
1. Click GREETING LINE.
2. Select the greeting line format, which includes the salutation, name format, and following punctuation.
3. Select the text that you want to appear in cases where Word can't interpret the recipient's name, E.G. when the data

source contains no first or last name for a recipient, but only a company name.
4. Click Ok.
5. If the MATCH FIELDS dialog box appears, Word may have been unable to find some of the information
that it needs for the address block. (See above how to match fields.)
To Preview the merge
You can preview your merged documents and make changes before you actually complete the merge.
To preview, do any of the following in the PREVIEW RESULTS group of the MAILINGS ribbon:
 Click preview RESULTS.
 Page through each merged document by using the next record and PREVIOUS record buttons in the preview

RESULTS group.
 Preview a specific document by clicking find recipient.
Click edit recipient list in the Start mail merge group on the mailings ribbon to open the mail merge recipients dialog

box, where you can filter the list or clear recipients if you see records that you don't want to include.
Completing The Merge

You can print the merged documents or modify them individually. You can print or change all or just a subset of the
documents. ?

To Print the merged documents
1. On the MAILINGS ribbon, in the FINISH group, click FINISH & MERGE, and then click PRINT DOCUMENTS.
2. Choose whether to print the whole set of documents, only the copy that's currently visible, or a subset of the set,

which you specify by record number.
Save the main document

Remember that merged documents that you save are separate from the main document. It's a good idea to save the
main document itself if you plan to use it for another mail merge.

When you save the main document, you also save its connection to the data file. The next time that you open the main
document, you are prompted to choose whether you want the information from the data file to be merged again into the
main document.

 if you click YES, the document opens with information from the first record merged in.
 if you click NO, the connection between the main document and the data file is broken. The main document

becomes a standard Word document. fields are replaced with the unique information from the first record.
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Working with Tables

A table is a structure of vertical columns and horizontal rows with a cell at every intersection. Each cell can contain text
or graphics, and you can format the table in any way you want. Usually top row in the table is kept as a table header and
can be used to put some informative instruction.
Create a Table

Following are the simple steps to create a table in a word document.
Step (1): Click the Insert tab, and click Table button. This will display a simple grid shown below. When you move

your mouse over the grid cells, it makes a table in the table which appears in the document. You can make your table
having desired number of rows and columns.

Step (2): Click the square representing the lower-right corner of your table, which will create a actual table in your
document and word goes in table design mode giving lots of options to work with table as shown below.
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Step (3): This is the optional step if you want to have fancy table. Click Table Styles button to display a gallery of
table styles. When you move your mouse over any of the styles, it shows real time preview of your actual table.

Step (4): To select any of the styles, just click over the built-in table style and you will see that selected style has been
applied on your table.
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Delete a Table
Following are the simple steps to delete an existing table from a word document.
Step (1): Click anywhere in the table you want to delete.
Step (2): Click the Layout tab, and click Delete Table option under the Delete Table Button to delete complete

         table from the document along with its content.

 

Add a Row:
Following are the simple steps to add rows in a table of a word document.
Step (1): Click a row where you want to add an additional row and then click Layout tab to have following screen.
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Step (2): Now use Row & Column group of buttons to add any row below or above to the selected row. If you click
        Insert Below button, it will add a row just below the selected row as follows.

 

If you click Insert Above button, it will add a row just above the selected row.
Delete a Row

Following are the simple steps to delete rows from a table of a word document.
Step (1): Click a row which you want to delete from the table and then click Layout tab to have following screen.
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Step (2): Click the Layout tab, and click Delete Rows option under the Delete Table Button to delete the selected row.

 

Add a Column
Following are the simple steps to add columns in a table of a word document.
Step (1): Click a column where you want to add an additional column and then click Layout tab to have following screen.
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Step (2): Now use Row & Column group of buttons to add any column left or right to the selected column. If you
click Insert Left button, it will add a column just left to the selected column as follows.

 

If you click Insert Right button, it will add a column just right to the selected column.
Delete a Column

Following are the simple steps to delete columns from a table of a word document.
Step (1): Click a column which you want to delete from the table and then click Layout tab to have following screen.
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Step (2): Click the Layout tab, and click Delete Column option under the Delete Table Button to delete the
selected column.

 

Split a Table
Following are the simple steps to split a table into two tables in a word document.
Step (1): Bring your mouse pointer position anywhere in the row that should appear as the first row of the new table.
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Step (2): Now click the Layout tab and then click Split Table Button which will split the table into two tables and
         selected row will become the first row of the lower table.

After splitting the table into two tables, you can further divide it into two parts and you can continue dividing word
tables as long as a table has more than one number of rows.
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Split a Cell
Following are the simple steps to split a cell into two sub-cells of a table available in word document.
Step (1): Bring your mouse pointer position inside a cell that you want to divide into multiple cells.

 

Step (2): Now click the Layout tab and then click Split Cells Button which will display a dialog box asking for
         number of rows and columns to be created from the selected cell.
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Step (3): Select the desired number of rows and columns which you would like to have in resultant cell and finally click
        OK button to apply the result.

Add a Formula
Following are the simple steps to add formula in a table cell available in word document.
Step (1): Consider the following table where we will have total of the rows. Click in a cell that should contain the sum

of a rows.
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Step (2): Now click the Layout tab and then click Formula button which will display a Formula Dialog Box which
        will suggest a default formula, which is =SUM(LEFT) in our case. You can select a number format using
        Number Format List Box to display the result or you can change the formula using Formula List Box.

 

Step (3): Now click OK to apply the formula and you will see that left cells have been added and its sum has been put
in the total cell where we wanted to have it. You can repeat the procedure to have sum of other two rows as well.
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Add Borders To Table
Following are the simple steps to add borders in a table cell available in word document.
Step (1): Select the table to which you want to add border. To select a table, click over the table anywhere which will

         make Cross Icon visible at the top-left corner of the table. Just click this cross icon to select the table.
Step (2): Click the Border Button to display a list of options to put a border around the selected table. You can select

        any of the option available by simply clicking over it.
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Step (3): Try to add and remove different borders like left, right top or bottom by selecting different options from the
border options.

 

Step (4): You can apply border to any of the selected row or column. You can try it yourself.
Step (5): To delete the existing border, simply select No Border option from the border options.

Using Border Options
You can add borders of your choice to word table by following the simple steps given below.
Step (1): Click the Border Button to display a list of options to put a border. Select Border and Shading option

         available at the bottom of list of the options as shown in above screen capture. This will display a Border and
        Shading dialog box. This dialog box can be used to set borders and shading around a selected table.
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Step (2): Click Border tab which will display a list of border settings, styles and options whether this border should be
         applied to the table or text or paragraph.

Step (3): You can use Preview section to disable or enable left, right , top or bottom borders of the selected table or row
        or column. Follow the given instruction in preview section itself to design the border you like.

Step (4): You can customize your border by setting its color, width by using different width thickness available under
         style section.

 

Add Shades To Table
Following are the similar steps to add shades on a selected table or its rows or columns.
Step (1): Select a row or column where you want to apply shade of your choice.
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Step (2): Click the Border Button to display a list of options to put a border. Select Border and Shading option
available at the bottom of list of the options. This will display a Border and Shading dialog box. This dialog box
can be used to set borders and shading around selected row(s) or column(s).

Step (3): Click Shading tab which will display options to select fill, color and style and whether this border should be
applied to cell or table or selected text.

Step (4): You can use Preview section to have an idea about the expected result. Once you are done, click OK button
to apply the result.
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Spelling and Grammar Check

Microsoft Word provides a decent Spelling and Grammar Checker which enables you to search for and correct all
spelling and grammar mistakes in your document. Word is intelligent enough to identify misspelled or misused, as well as
grammar errors and underlines them as follows.

 A red underline beneath spelling errors.
 A green underline beneath grammar errors.
 A blue line under correctly spelled but misused words.

Check Spelling and Grammar using Review tab
Here is the simple procedure to find out wrong spelling mistakes and fixing them:
Step (1): Click the Review tab and then click Spelling & Grammar button.
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Step (2): A Spelling and Grammar dialog box will appear and will display wrong spelling s or grammar and correct
        suggestions as shown below:

Now you have following options to fix the spelling mistake:
 Ignore: If you are willing to ignore a word then click this button and word ignores the word throughout the docu-

ment.
 Ignore All: Like Ignore, but ignores all occurrences of the same misspelling, not just this one.
 Add to Dictionary: Choose Add to Dictionary to add the word to the Word spelling dictionary.
 Change: This will change the wrong word using the suggested correct word.
 Change All: Like Change, but change all occurrences of the same misspelling, not just this one.
 AutoCorrect: If you select a suggestion, Word creates an AutoCorrect entry that automatically corrects this spelling

error from now on.
Following are the different options incase you have grammatical mistake:
 Next Sentence: You can click Next Sentence to direct the grammar checker to skip ahead to the next sentence.
 Explain: The grammar checker displays a description of the rule that caused the sentence to be flagged as a

possible error.
 Options: This will open the Word Options dialog box to allow you to change the behaviour of the grammar checker

or spelling options.
 Undo: This will undo the last grammar changed.
Step (3): Select one of the given suggestions you want to use and click Change option to fix the spelling or

         grammar mistake and repeat the step to fix all the spelling or grammar mistake.
Step (4): Word displays a dialog box when it finishes checking for spelling and grammar mistakes, finally Click OK.
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Check Spelling and Grammar using Right Click
If you will click a right mouse button over a misspelled word then it would show you correct suggestions and above

mentioned options to fix the spelling or grammar mistake. Try it yourself.
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Working with Shapes

Word Shapes - A Logo
In this chapter you'll learn all about Shapes. You'll use them to produce the following logo:

 

Start a new document for this, and save it with an appropriate name. Give yourself some space on the page by holding
down the enter key on your keyboard. Let go when about half way down the page. This will make it easier to drag things
around.

Now let's get started. We'll do the T first.
The Shapes are all on the Insert tab on the Word ribbon, so click this to select

it. Now locate the Illustrations panel and the Shapes item:
 Click the Shapes item to see the following list of shapes:
 The one we want is the rectangle, which is under the Basic Shapes heading,

the second one along. (In Word 2010 there is a separate Rectangles section.)
Click the rectangle shape to select it. Now move your mouse pointer to your blank
page. The pointer should change to a large cross. Hold your left mouse button
down. Keep it held down and drag outwards. Let go when you have a rectangle.

You should notice a new tab appear in the Word ribbon, the Format tab. As its
name suggests, this tab is used for formatting your shapes.

You can change the size of your rectangle via the
Size item on the Format panel. It only has two items,
Height and Width:

Click the small arrows on the Height and Width and change
them both to 3 cm. Your shape should then look like this in
Word 2007:

 In Word 2010, however, the shape will look like this:
 Notice the sizing handles around the shape in both ver-

sions. (If you can't see them, click your shape to select it.) The
square ones change the height and width, while the round ones
scale the shape. The green round circle at the top is used to rotate
the shape.
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You can change the colour of a shape by using a Fill. To do that, locate the Shape Styles panel on the Format tab. Now
click the Shape Fill item to reveal a list of colours:

Select black for the fill colour and your shape will look like this:
 In Word 2010, if you have a blue border around your rectangle, click the Shape Outline item

to reveal a colour menu. Change it to black. You may also need to change the weight of the outside
lines, because the default is set to 2. This gives you slightly rounded corners. To change the weight,
again click on Shape Outline, then the Weight item. Change it to 1 pt:

 

To add the T to the black background we created in the previous lesson, we need two more rectangles joined
together.
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With your rectangle selected, locate the Insert Shapes panel on the Format tab:

 

Click on rectangle to select it. Now draw out a narrow rectangle just below your black square. Change the height of
your new rectangle to 0.6 cm and the width to 2.3 cm. (In inches 0.24 and 0.9.) In Word 2010, if you have a blue
rectangle, change the fill colour to white and the outline to black. Again, change the weight to 1.

We now need the white rectangle on top of the black square. Before moving it,
though, click the View tab on the Word ribbon. From the Show/Hide panel select
the Gridlines item. This will allow us to align the shapes with precision:

Click back on the Format tab and your page will then look like this:

To move your white rectangle onto the black square, click the rectangle to select it. Now hold your left mouse button
down on the rectangle. Keep it held down and drag the rectangle onto the black square.

For a more precise alignment, hold down the CTRL key on your keyboard. Keep it
held down and press the UP, DOWN, LEFT, or RIGHT arrows. In the image below,
we've not only moved the white rectangle into position but also moved the black square
down a bit. (To move the black square, click on it select just the square. Now use the
CTRL and arrows keys.)

 To do the rest of the T, draw out another rectangle on your page. This time, make the
Height 1.4 cm and the Width 0.8. (In inches 0.55 and 0.315.)

Move the new rectangle into position so that it looks like this:

Notice that the new rectangle has a black outline. To get rid of this, make sure the rectangle is selected. Now locate the
Shape Styles panel on the Format menu. Click the Shape Outline item. From the list of colours, select white:
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Now do the same with the first white rectangle: select it and change the Shape Outline to white. Reposition your
shapes if needed and you should have something like this:

You have used three AutoShapes to create a letter T on a black background. However, all
three shapes are separate. You can group them together to make one shape.

To do that, you need to select each shape. So, hold the CTRL key down on your key-
board. Keep it held down and click the black square with your left mouse button. With your
CTRL key still held down, left click on the first white rectangle, then on the second one. If
you've done it correctly, your shapes should look like this:

With all three shapes selected, locate the Arrange panel on the Format tab, and the Group item:

 

Click the Group item to see a menu appear. From the menu, select Group.

 

If your shapes are not aligned correctly, you can click Ungroup instead. This will turn them into three individual shapes again.
When you click Group, all three shapes become one shape. You can test this out by moving the new shape around the

page. If one of the three gets left behind it means you haven't selected them correctly.
Now that you have one letter done, try this exercise.
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Exercise
Draw four rectangles and your blank page and create a letter E. Use the following sizes for the rectangles: height and

width of the larger rectangle, 2.0 cm by 0.7 cm; height and width of the smaller rectangles: 0.5 cm by 0.8 cm.

 

(If you're using inches, the sizes are 0.787 x 0.275, then 0.197 x 0.315 for the three smaller rectangles.)
When you have your letter E like the one above, group the four shapes. Then change the fill colour to black. Move

your E next to the T and you page should look like this:

 

In the previous two lessons, you created the letters T and E using Word Shapes. For this lesson, we'll use Word Art
for the letter X.

Click on the Insert tab again. From the Insert tab, locate the Text panel and the Word Art item:
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In Word 2010, the list looks like this:

With Word Art you can type some text and turn it into any of the styles you see above, such as curved text (Word
2007 only), 3D text, etc.

We only want the letter X, and in a plain style. So click on the first one on the top row, if you have Word 2007.
When you click an item on the Word Art list you'll see the following dialogue box appear (Word 2007 users):

 

Type the letter X in the Text area, and then change the Font to Arial Black. Set the Size to 48 so it's nice
and big. Then click OK. Your X should look like this on the page:

 Change the height and width of your letter X to 2 cm for each one. Set the Fill colour to black.



RKMSWS Chapter - 8

RKMSWS

44

Word-2010

Word 2010 users only
For Word 2010 users, click the first item on your menu (top left). You'll then see this appear on your page:

On the WordArt Styles panel set the Text Fill to black:

Now click on the Home tab and set the font to Arial Black size 48. Delete the default text of "Your
text here" and type a letter X. Your Word Art will then look like this:

 If you look closely, however, you'll see the letter X has a drop shadow. To get rid of it, select your
letter X. Then locate the Text Effects item on the WordArt Styles panel. Set the Shadow to "No Shadow":
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Your letter X should now look like this:

Use the Size panel to change the height and width of your letter X to 2 cm for each one. To remove any blue outline
around your letter X use the Text Outline menu just above the Text Effects item on the WordArt Styles pane. Set the
Outline to black.
Word 2007 and Word 2010 users

So that you can move your letter X around the page, click the Text Wrapping option on the Arrange panel (Format
tab). From the menu that appears, select the Square item:

You should now be able to move your letter X to the right of your letter E. Your page should now look like this (if your
letter X is too small, change the font size):

For the other letter T, we can copy and paste the first one. So click on your letter T to select it. Now hold down the
CTRL key on your keyboard. Keep it held down and press the letter C to copy followed by the letter V to paste. You
should then see two letter Ts:
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Hold your mouse down on the second letter T. Keep it held down and drag it into position:

We can now add the lines to the top and bottom. Select any of your letters to bring up the Format tab again, if it's not
already there. Now select the diagonal line from the Insert Shapes panel:

Move your cursor across to your page. Hold down the CTRL key on your keyboard. Keep it held down and draw
out a line across the top of your letters. (Holding down the CTRL key ensures you get a straight line.)

If your line is too long or too short, keep the CTRL key held down. Hold down your left mouse button on one of the
green circles on the end of your line. Then drag to get the correct size.

With your new line selected, copy and paste it. Move the second line down to the bottom. (You can use CTRL and the
arrow keys to move the line into position.) When you're done, you'll have something like this:

Now select all of your shapes by holding down the CTRL key and left clicking each one: (The lines are quite tricky to
select so you may need to zoom in.)

With your shapes all selected, group them together to make one shape. Move the new shape around the page to make
sure everything is there. Your final logo should look like this:
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Add a Shadow Effect
You can spice up the shapes you create by adding a shadow to it. Select your Text logo then

click on the Format tab. From the Format tab, locate the Shadow Effects panel:
Click on the Shadow Effects item to see the following menu:

Move your mouse over each one, but don't left click. Look at your logo and you'll see a preview of what the effect
looks like.

Select one that you like. In the image below, we've gone for Style 4, under Drop Shadow:
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You can use the arrows next to Shadow Effects to increase or decrease the shadow area:

Play around with the Shadow Effects, and the other items on the Format menu.
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Advanced Operations

Use Templates in Word 2010
Microsoft Word template is a collection of styles which defines paragraph styles for regular text paragraphs, a title,

and different levels of headings. You can use any of the already existing templates for your word document or you can
design a template which can be used for your all the company documents.

Using Existing Template:
Following are the simple steps to use an already existing template for your newly created word document. A template

is selected at the time when you create a new blank document.
Step (1): To start a new document, Click the File tab and then click New option which will display Available Templates

        to be selected.

 

Step (2): Microsoft Word provides a list of templates arranged under Sample Templates or you can download
hundreds of templates from office.com which are arranged in different categories. We will use Sample Templates
for our document, so let us click over Sample Templates which will display a gallery of templates. You can try to
use office.com option to select a template for your requirement.
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Step (3): You can browse a list of available templates and finally select one of them for your document by double
clicking over the template. I select Equity Report template for my report purpose. While selecting your template
for a document, you would have to select Document Option available in the third column. This opens your
document with predefined setting which you can modify document title, author name, heading etc as per your
document requirement.

Create New Template:
You can create a fresh new template based on your requirement or you can modify an existing template and save it for

later use as a template. A Microsoft Word template file has an extension of .dotx. Following are the steps to create a new
template.

Step (1): To create a new template using an existing template, Click the File tab and then click New option which will
display Available Templates to be selected. Select any of the available template and open it with Template
Option turned on.
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Step (2): Now you can modify opened template as per your requirements and once you are done, you are save this
template with .dotx extension which is standard extension for Microsoft Word Templates.

You can create a template from a new document as well. Click the File button, and click New option to open a new
document. Under Available Templates, double click Blank Document to create a new document template. Save the
template with a unique name and .dotx extension.

You can save created template anywhere you like and whenever you like to use this template, just double click over
the template file and it will open a new template based document for you.
Use Graphics in Word 2010

You can beautify your Microsoft Word documents by inserting a variety of graphics. There are slight differences in
adding graphics in your word document. This chapter will teach you two ways of adding graphics and rest will leave up to
you to try. further

Adding Picture in Document:
Following are the simple steps to add an existing picture in your word document. It is assumed that you already have

a picture available on your PC before you add this picture in your word document.
Step (1): Click in your document where you want to add a picture.
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Step (2): Click the Insert tab and then click Picture option available in illustrations group, which will display Insert
Picture dialog box.

Step (3): You can select a required picture using Insert Picture dialog box. When you will click Insert button,
selected picture will be inserted in your document. You can play with your inserted picture in different ways, like
you can apply quick styles to your picture, you can resize it, or you can change its color it. To try it, just double click
your inserted image and Word will give you numerous options available under Format tab to format your inserted
graphics.



53

Chapter - 9

RKMSWS

RKMSWS Word-2010

You can try yourself to insert other available graphics like Clip Art, Different Shapes, Charts and Smart Art or Screenshots.
Just click over them and you will find your way very easily.
Adding WordArt in Document

Word Art provides a way to add fancy words in your word document. You can document your text in a variety of
ways. Following are the simple steps to add a WordArt in your document.

Step (1): Click in your document where you want to add a WordArt.
Step (2): Click the Insert tab and then click WordArt option available in Text group, which will display a gallery of

WordArt

Step (3): You can select any of the WordArt style from the displayed gallery by clicking on it. Now you can modify the
inserted text as per your requirement and you can make it further beautiful by using different options available. To
try it, just double click your inserted WordArd and Word will give you numerous options available from Format tab
to format your image. Most frequently used options are Shape Styles and WordArt Styles.
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You can try yourself to apply different options on the inserted WordArt by changing its shape styles, colors, WordArt
Styles etc.
Auto Correction in Word 2010

The AutoCorrect feature automatically corrects common typographical errors when you make them. Let us learn how
to use auto correction option available Microsoft Word 2010 to correct the spelling automatically as you type the words
in your documents.

Setting AutoCorrect:
Following are the simple steps to enable AutoCorrect feature in your Microsoft Word.
Step (1): Click the File tab, click Options, and then click Proofing option available in the left most column, it will

display Word Options dialog box.

Step (2): Click the AutoCrrect Options button which will dis-
play AutoCorrect dialog box and then clickAutoCorrect tab.
Now you have to make sure all the options are enabled spe-
cially Replace Text as you type option, if any of the options
needs to be turned off then be careful before turning it off. If
you are beginner then I'm sure you would not need to turn it
off.
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Auto Formatting in Word 2010
The AutoFormat feature automatically formats a document as you type it by applying the associated styles to text. Let

us learn how to use auto format option available Microsoft Word 2010 to format the typed content. For example if you
type three dashes -- and press enter, Word will automatically create a line for you. Similarly word will automatically format
two dashes -- into an em dash (-).

Setting AutoFormat:
Following are the simple steps to set AutoFormat feature in your Microsoft Word.
Step (1): Click the File tab, click Options, and then click Proofing option available in the left most column, it will

display Word Options dialog box.
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Step (2): Click the AutoCorrect Options button which will display AutoCorrect dialog box and then click AutoFormat
As You Type tab to determine what items Word will automatically format for you as you type.

Step (3): Select from among the following options, depending on your preferences.
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Create Table of Contents in Word 2010
A table of contents (or TOC) is a list of the headings in the order in which they appear in the document. You can set a

list of headings which should be part of table of contents. Let us learn how to create a Table of Contents. A table of content
helps in navigating a word document by providing associated page numbers and direct links to various headings available
on those pages.

Create Table of Contents:
Following are the simple steps to create Table of Contents in your Microsoft Word using various levels of headings.
Step (1): Consider a document having different levels of headings.
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Step (2): You can insert a table of content anywhere in the document, but the best place is always at the beginning of
the document. So bring your insertion point at the beginning of the document and then click the References tab
and next Table of Content button which will display a list of Table of Contents options.

Step (3): Select any of the displayed options by simply clicking on it. A table of content will be inserted at the selected
location.
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Step (4): You can select number of levels of headings in your table of content. If you click on Insert Table of Content
option available in the option menu then it will give you a dialog box where you can select number of levels you want
to have in your table of content. You can turn ON or OFF Show Page Numbers option. Once done, click OK
button to apply the options.

Now if you press Ctrl key and then click over the any link available in the table of content, it will take you directly to
the associated page.

Update Table of Contents:
When you work on a word document, then number of pages and their content keep varying and accordingly you need

to update your Table of Contents. Following are the simple steps to update an existing Table of Contents in your Microsoft
Word.

Step (1): Consider you already have a table of content as shown above. Click the References tab and next Update
Table button which will display Update Table of Contents dialog box with two options.
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Step (2): If you want to update just page numbers then select first option Update page numbers only available in the
dialog box but if you want to update page numbers as well as if there is any change in headings then select second
options Update entire table and you will find your table of content updated with all the latest changes.

Delete Table of Contents:
Following are the simple steps to delete an existing Table of Contents from your Microsoft Word.
Step (1): Consider you already have a table of content as shown above. Click the References tab and next Table of

Contents button which will display a list of Table of Contents options along with Remove Table of Contents
option available at the bottom.

Step (2): Click over Remove Table of Contents option to delete the existing table of contents.
Preview Documents in Word 2010

When you are ready for printing your word document, it is always recommended to preview the document before
your send document for final printing. During preview of the document you might discover that set margin is not appropri-
ate or many items may not look good after printing so better to fix them after having a preview of the document. You can
also have the option to specify which pages to print, select a printer, specify the paper size on which you want to print, and
set other printing options.

Preview Documents:
Following are the simple steps to preview your

Microsoft Word Document.

Step (1): Open the document for which you want
to see the preview.



61

Chapter - 9

RKMSWS

RKMSWS Word-2010

Step (2): Click the File tab and then Print
option which will display a preview of
the document in the right column. You
can scroll up or scroll down your docu-
ment to walk through the document us-
ing given Scrollbar. In next chapter, we
will learn how to print the previewed
document and how to set different print-
ing options.

Step (3): Once you are done with your pre-
view, you can click Home tab to go to
the actual content of the document.

Printing Documents in Word 2010
Consider you are done with previewing and

proofing your document and ready for the final
printing. This chapter will teach you how to print
a part or complete Microsoft Word document.

Printing Documents:
Following are the simple steps to print your Microsoft Word Document.
Step (1): Open the document for which you want to see the preview. Next click the File tab and then Print option

which will display a preview of the document in the right column. You can scroll up or scroll down your document
to walk through the document using given Scrollbar. Middle column gives various options to be set before your
send your document to the printer.
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Step (2): You can set various other printing options available. Select from among the following options, depending on
your preferences.
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Step (3): Once you are done with your setting, click on Print button which will send your document to the printer for
final printing.

Email Documents using Word 2010
Microsoft Word can be used to send a word document in an email as an attachment directly at the given email address

without opening your email program. This chapter will teach you simple way of sending email in a variety of formats,
including a Word document file (DOC) attachment or a PDF, among others.

Mailing Documents:
Following are the simple steps to send a

word document as an attachment at the given
email address.

Step (1): Open the document you want to
send using e-mail as an attachment.

Step (2): Click the File tab and then click
Save & Send option from the left most
column which will display a number of
options to Save & Send, you would
have to select Send using Email op-
tion available in the middle column.
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Step (3): Third column would have various options to send email which allows you to send your document as an
attachment in DOC format or you can send your word document in a PDF format. Click a method to send the
document. I'm going to send my document in PDF format. When you click Send as PDF it displays you following
screen where you can type email address where you want to send your document, email subject and other addi-
tional messages as well. To send email to multiple recipients, separate each e-mail address with a semicolon (;) and
a space.

Translate Word 2010 Document
Microsoft Word has an option to translate complete word document from one language to another language using

simple step. Let us learn how we can translate document content from English to some other language (Spanish).
Translate Document Using Microsoft Translator:
Following are the simple steps to translate a document from one language to another language.
Step (1): Click the Review tab and then click Translate button which will display different options to be selected.

Step (2): Select Choose Translation Lan-
guage option simply by clicking over it.
This will display a Translation Language
Options dialog box asking for selecting
from and to languages. Here From is the
source document's language and To is the
target document language.
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Step (3): After selecting From Language and To Language, click OK. Now again go to Review tab and then click
Translate button which will display different options to be selected. Select top option Translate Document option
from the given options, this will display Translate Whole Document dialog box asking for your permission to send
your document over the internet to be translated by Microsoft Translator.

Step (4): If you are willing to translate your document then, you can click Send button which will send your document
over the net to be translated and you will have your document translated in your target language.

Step (5): Now you can copy your translated content manually in any other document and save it for final use.
Compare Documents in Word 2010

Sometime you modify a Microsoft Word document without opening track changing, in such case tracking the changes
would become difficult and you would need to compare original document with modified document word by word. But
you do not need to compare it manually, Microsoft Word provides an option to compare two documents very easily. Let
us see how it can be done.

Compare Two Documents:
Let us have following two documents (a) Original document (b) Modified version of the same document as follows.
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Original Document:

Modified Document:

Following are the simple steps to compare these two docu-
ments.

Step (1): Click the Review tab and then click Compare
button which will display two options to be selected.
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Step (2): Select Compare option simply by clicking over it. This will display an Compare Documents dialog box
asking two versions of word documents which you want to compare with each other.

Step (3): Select Original Document and Revised Document and click OK button to display the differences in two
documents. Left column on the screen would show all the changes done over the course of changes and you will
see original as well as modified version of the document on the same screen. You can walk through these changes
using Previous & Next Button available under Review tab.

Note: While comparing two documents you can use different settings available at Compare Documents dialog box
under the More button. You can try it yourself.

Document Security in Word 2010
Microsoft Word provides a high level of security for your word generated documents. You can set a password for a

document to stop unauthorized reading and editing of the document or if you want someone just to read the document then
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you can set editing restriction on your word document. This chapter will teach you how to make your document password
protected and restricted from editing and formatting.

Set Document Password:
Once you set a password for a document then you will be able to open the document only if you know the password.

If you lost your password then there is no way to recover it and to open the document. So you need to be careful while
setting a password for your important document.

Following are the simple steps to set a password for a word document.
Step (1): Open a word document for which you want to set a password.
Step (2): Click the File tab and then click Info option and finally Protect Document button which will display a list of

options to be selected.

Step (3): Select Encrypt with
Password option simply by
clicking over it. This will
display an Encrypt Docu-
ment dialog box asking for
a password to encrypt the
document. Same dialog box
will appear twice to enter
the same password. After
entering password each
time, click OK button.
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Step (4): Save the changes, and finally you will have your document password protected. Next time when someone will
try to open this document it will ask for the password before displaying document content, which confirms that now
your document is password protected and you need password to open the document.

Remove Document Password:
You can remove a document password only after opening it successfully. Here are the simple steps to remove a

password protection from your word document.

Step (1): Open a
word document
for which you
want to remove
the password.
You would need
correct pass-
word to open
the document.

Step (2): Click the
File tab and
then click Info
option and fi-
nally Protect
Document but-
ton which will
display a list of
options to be
selected.
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Step (3): Select Encrypt with Password option simply by clicking over it. This will display an Encrypt Document
dialog box and password which will be in the form of dotted. You need to remove these dotted from the box and
make it clear to remove the password from the document.

Now when you will open your document next time, word would not ask you for any password because you have
removed the password protection from the document.

Set Editing & Formatting Restrictions:
Following are the simple steps to set editing restrictions a word document.

Step (1): Open a
word document
for which you
want to set ed-
iting restric-
tions.

Step (2): Click the
File tab and
then click Info
option and fi-
nally Protect
Document but-
ton which will
display a list of
options to be
selected.
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Step (3): Select Restrict Editing option simply by clicking over it. This will open the actual document and it will also
give you option to set editing restrictions in Restrict Formatting and Editing area. Here you can set formatting
as well as editing restrictions on the document.

Step (4): One you are done with your setting, click Yes, Start Enforcing Protection button which will display a Start
Enforcing Protection dialog box asking for password so that no one else can change the setting. You can enter to
password or you can leave it simply blank which means there is no password setting for this protection.

Step (5): Finally click OK button and you will find that your document is editing (or formatting if you applied) protected.
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Remove Editing & Formatting Restrictions:
You can remove editing restriction from your document using simple steps.
Step (1): Open a word document for which you want to remove the editing restriction.
Step (2): Click the File tab and then click Info option and finally Protect Document button which will display a list of

options to be selected.

Step (3): Select Restrict Editing option simply by clicking over it. This will display Restrict Formatting and Editing
area as follows.



73

Chapter - 9

RKMSWS

RKMSWS Word-2010

Step (4): Now click Stop Protection button. If you had setup a password at the time of setting editing or formatting
restrictions then you would need same password to remove editing or formatting restrictions and word would ask
for the same using Unprotect Document Dialog Box, otherwise it will simply remove the restrictions.

Set Watermark in Word 2010
A watermark is a picture that shows up faintly behind the text on a word document page. When you drafting a

document, you can watermark the document with Draft Copy stamp, or you can watermark a duplicate document with
Duplicate stamp. Microsoft Word allows you to stamp with watermark using simple steps explained in this chapter.

Set Standard Watermark:
Following are the simple steps to set standard watermark in word document. A standard watermark is the one which

is already defined by words and cannot modify their font or color etc.
Step (1): Open a word document in which you want to add a watermark.
Step (2): Click the Page Layout tab and then click Watermark button to display a list of standard watermark options.
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Step (3): You can select any of the available standard watermarks by simply clicking over it. This will be applied to all
the pages of the word. Assume we select Confidential watermark.

Set Custom Watermark:
Following are the simple steps to set custom

watermark in word document. A custom water-
mark is the one which can be modified text and its
font, color and size etc.

Step (1): Open a word document in which you
want to add a watermark.

Step (2): Click the Page Layout tab and then
click Watermark button to display a list of
standard watermark options. At the bot-
tom you will find Custom Watermark
option.
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Step (3): Click over the Custom Watermark option which will display Printed Watermark dialog box.

Step (4): Now you can set a picture as watermark or you can set predefined text as watermark or you can type your
text in Text box available at Printed Watermark dialog box. We will set text watermark as DUPLICATE and
set its font color and font size. Once all the parameters are set, click OK button to set the parameters.

Remove Watermark:
Following are the simple steps to remove an existing watermark from a word document.
Step (1): Open a word document from which you want to delete a watermark.
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Step (2): Click the Page Layout tab and then click Watermark button to display a list of standard watermark options.
At the bottom you will find Remove Watermark option.

Step (3): Click Remove Watermark option which will delete existing watermark from the document.
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